Request timeouts when retrieving content
Incident Report for Collabsoft
Resolved
We have monitored the application and have concluded that all operations have resumed to normal status.
Posted Mar 25, 2024 - 20:09 CET
Monitoring
To mitigate the intermittent request timeouts we have reverted a recent change of caching service. We are currently monitoring whether this rollback has resolved the issue.
Posted Mar 21, 2024 - 16:27 CET
Identified
Together with the supplier we have identified the issue and are looking how to best resolve it to resume normal operations. Due to the complex nature of the issue we still do not have a clear indication of how long it will take for the issue to be resolved. We will continue our efforts and will provide an update by 5pm CET
Posted Mar 20, 2024 - 09:24 CET
Update
We have opened a support request with Google Cloud Platform to further assist us with finding the root cause of the issue and are hoping that we can work together with their support team to resolve this as soon as possible.
Posted Mar 19, 2024 - 09:54 CET
Update
The root cause of the issue has still not been identified, even though we are still experiencing intermittent request timeouts. We will post a new update by 10am CET on March 19.
Posted Mar 18, 2024 - 21:13 CET
Update
We are still investigating the issue. We have been deploying multiple mitigations but so far these attempts have been unsuccessful as we are still seeing large volumes of errors in our logs.

We will update the status page again by 9pm CET
Posted Mar 18, 2024 - 17:18 CET
Investigating
We are still experiencing request timeout issues with Figma for Jira and Figma for Confluence and are back at investigating the issue.
Posted Mar 18, 2024 - 12:58 CET
Update
We are still experiencing intermittent issues with request timeouts, and are continuing our investigations
Posted Mar 18, 2024 - 12:14 CET
Monitoring
The service has returned to normal. Unfortunately we were not able to identify the root cause before normal service operations resumed. We will be monitoring the logs to see if the anomaly re-occurs and will try to see if we can add additional logging to ensure that we are able to identify the issue if it re-appears.
Posted Mar 18, 2024 - 10:10 CET
Update
We are continuing to investigate this issue.
Posted Mar 18, 2024 - 10:07 CET
Update
The outage has started around 2.45 AM CET, after which the Figma for Jira and Figma for Confluence services have become unavailable.
Posted Mar 18, 2024 - 09:38 CET
Investigating
We are seeing request timeouts in our error logs, indicating an issue connecting with upstream services (Firebase / Atlassian / Figma) which is preventing Figma designs to be shown in Jira and Confluence. We are currently investigating this issue.
Posted Mar 18, 2024 - 09:32 CET
This incident affected: Figma for Confluence and Figma for Jira.