API connectivity issue
Incident Report for Collabsoft
Resolved
We have identified and resolved the issue that caused the API connectivity problems. The issues were related to the release of a new version of both Figma for Confluence and Figma for Jira.

If you continue to experience issues with one or both apps in your Jira and/or Confluence instance, please ask you Jira/Confluence administrator to update the app to the latest version from the "Manage apps" section of the system Administration interface.
Posted Dec 16, 2023 - 20:51 CET
Identified
We have been notified that the Figma for Jira and Figma for Confluence apps are currently experiencing connectivity issues when loading data, resulting in Figma designs not loading in Jira issues and Confluence pages. We are aware of the cause of the issue and are currently working on a fix.
Posted Dec 16, 2023 - 19:39 CET
This incident affected: Figma for Confluence and Figma for Jira.